<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link as="script" crossorigin="anonymous" href="https://cdn.ampproject.org/v0.mjs" rel="modulepreload"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.burnleyexpress.net/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.burnleyexpress.net"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#c32e4a"><meta name="category" content="People"><meta name="sitename" content="Burnley Express"><meta name="page path" content="/news/people"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="960"><meta property="og:image:height" content="720"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@BurnleyExpress"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice"><meta property="og:url" content="https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483"><meta property="og:type" content="article"><meta property="og:description" content="A call has gone out for the people of Burnley and Pendle to join the challenge to raise a staggering £1M for Pendleside Hospice."><meta property="description" content="A call has gone out for the people of Burnley and Pendle to join the challenge to raise a staggering £1M for Pendleside Hospice."><meta property="article:modified_time" content="2021-08-02T12:07:01.000Z"><meta name="parsely-post-id" content="A-121797264"><meta property="fb:app_id" content="1771370269838391"><meta property="fb:pages" content="188575794493450"><style amp-runtime i-amphtml-version="012107170150000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice | Burnley Express</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Burnley Express","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3331483","networkId":154725070,"addUnitId":"burnley.jp","article":{"title":"Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice","description":"A call has gone out for the people of Burnley and Pendle to join the challenge to raise a staggering £1M for Pendleside Hospice.","sections":["People","News","Health"],"tags":["Human Interest","Health","news"],"authors":[{"name":"Susan Plunkett","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1618568061"},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","sourceId":null,"sourceName":null,"sourcePath":"people","changed":"1618568061"}],"wordCount":544,"imageCount":0,"publish":"2021-08-02T14:45:00Z","remoteId":"A-121797264","isVideoArticle":true,"topics":[{"name":"Burnley","path":"/topic/burnley","id":"44189","uuid":"efe3962d-056c-44a9-96ac-ac89fa96d5bf","changed":"1623305446"},{"name":"Pendle","path":"/topic/pendle","id":"53041","uuid":"868aafb1-dfca-4d8c-a527-2b0cf603acd3","changed":"1623305446"},{"name":"Pendleside Hospice","path":"/topic/pendleside-hospice","id":"53050","uuid":"443bd27a-21ac-4c0b-9fbe-9a7fab4b363d","changed":"1623305446"}],"containDailyMotion":true,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1618568061","siteSection":"site home/news","deep":2},{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221","sourceId":null,"sourceName":null,"sourcePath":"health","changed":"1618568061","siteSection":"site home/health","deep":2},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","sourceId":null,"sourceName":null,"sourcePath":"people","changed":"1618568061","siteSection":"site home/news/people","deep":3}],"siteSections":[["site home","site home","site home"],["news","health","news"],["","","people"]]},"domain":"burnleyexpress.net","ga":"UA-128755582-33","piano":{"subscription":true,"giftSubscription":true,"sportSubscription":true,"sportsGiftSubscription":true,"corporateSubscription":true,"prod":{"appId":"F88DaNMTpu"},"sandbox":{"appId":"oJQbwMC7su"}},"hubspot":null,"siteKey":"BURN","searchId":"001514628816545722277:rvr9trpxkqq","sourcePointSiteId":5223,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Burnley Express","url":"https://www.burnleyexpress.net","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/burnleyexpress","https://www.facebook.com/burnleyexpress"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483"},"headline":"Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice","datePublished":"2021-08-02T14:45:00.000Z","dateModified":"2021-08-02T12:07:01.000Z","description":"A call has gone out for the people of Burnley and Pendle to join the challenge to raise a staggering £1M for Pendleside Hospice.","keywords":["human interest","health","news","burnley","pendle","pendleside hospice"],"thumbnailUrl":"https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048\u0026enable=upscale","articleSection":"News","url":"https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483","publisher":{"@type":"Organization","name":"Burnley Express","url":"https://www.burnleyexpress.net","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Burnley Express","productID":"burnleyexpress.net:showcase"},"author":{"@type":"Person","name":"Susan Plunkett"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.burnleyexpress.net/news"},{"@type":"ListItem","position":2,"name":"People","item":"https://www.burnleyexpress.net/news/people"}]}</script><link rel="canonical" href="https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483"><link rel="amphtml" href="https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-lhVmIH izajYP sc-gFXMyG fDXcMu"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg width="165" height="45" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 833.8 226.8" enable-background="new 0 0 833.8 226.8" xml:space="preserve"> <g> <path fill="#C32E4A" d="M0,148.8v-21.1h7.1c4.7,0,7.7-0.6,9.2-1.7c1.5-1.2,2.2-4.5,2.2-10v-1.1V33.7c0-5.8-0.7-9.3-2.1-10.7 c-1.4-1.3-4.6-2-9.6-2H0V0h85.1c18.4,0,32,2.8,40.6,8.4c8.6,5.6,12.9,14.5,12.9,26.5c0,8.2-2.5,15.3-7.5,21.3 c-5,6-12.2,10.6-21.7,13.7c12.3,2.8,21.4,7.3,27.4,13.5c6,6.2,9,14.3,9,24.4c0,14.6-4.8,25-14.4,31.3c-9.6,6.3-25.8,9.5-48.5,9.5H0 z M65.1,61.2h7.7c7.5,0,12.9-1.6,16.4-4.9c3.4-3.3,5.1-8.4,5.1-15.4c0-6.9-1.6-11.9-4.8-14.9c-3.2-3-8.5-4.5-16-4.5h-8.4V61.2z M65.1,127.9h9c8.6,0,14.7-1.9,18.4-5.6c3.7-3.8,5.6-9.9,5.6-18.5c0-7.9-2-13.7-5.9-17.4c-3.9-3.8-10-5.6-18.3-5.6h-8.8V127.9z" /> <path fill="#C32E4A" d="M227.9,133.5c-4.5,6.3-9.9,11.1-16.1,14.3c-6.2,3.3-13.1,4.9-20.7,4.9c-12.7,0-21.6-2.9-26.9-8.7 c-5.2-5.8-7.9-15.8-7.9-30.2V74.1c0-4.3-0.7-7.1-2-8.4c-1.3-1.3-4-1.9-8-1.9H143V44.1h54.7v67.7c0,6.1,1.1,10.6,3.3,13.5 c2.2,3,5.6,4.4,10.1,4.4c4.8,0,8.6-1.9,11.4-5.7c2.8-3.8,4.2-9,4.2-15.6V74.1c0-4.4-0.6-7.2-1.9-8.5c-1.3-1.3-3.9-1.9-7.9-1.9H213 V44.1h55.3v74.8c0,4.3,0.7,7.1,2,8.4c1.3,1.3,3.9,2,7.9,2h4.4v19.5h-54.7V133.5z" /> <path fill="#C32E4A" d="M338.7,54.3c3.6-4.7,7.5-8.2,11.8-10.5c4.3-2.3,8.9-3.5,13.9-3.5c7.5,0,13.6,2.3,18.1,7 c4.5,4.7,6.8,10.9,6.8,18.7c0,6.7-1.8,12.1-5.4,16.1c-3.6,4-8.3,6.1-14.2,6.1c-4.7,0-8.6-1.6-11.7-4.7c-3.1-3.1-4.7-7-4.7-11.6 c0-3.2,0.8-6,2.3-8.3c1.5-2.4,3.8-4.4,6.9-6.1c-0.8-0.2-1.6-0.4-2.4-0.5c-0.8-0.1-1.5-0.2-2.2-0.2c-5.6,0-10.1,2.8-13.3,8.3 c-3.3,5.5-4.9,13.1-4.9,22.8v30.9c0,4.3,0.7,7.1,2,8.4c1.3,1.3,4,2,8,2h6.7v19.5h-71.6v-19.5h3.6c4,0,6.7-0.7,8-2 c1.3-1.3,1.9-4.1,1.9-8.4V74.1c0-4.3-0.6-7.1-1.9-8.4c-1.3-1.3-3.9-1.9-8-1.9h-3.6V44.1h53.9V54.3z" /> <path fill="#C32E4A" d="M519.7,118.9c0,4.3,0.6,7.1,1.9,8.4c1.2,1.3,3.8,1.9,7.8,1.9h4.2v19.5H467v-19.5h2.3c3.6,0,5.9-0.7,7.1-2 c1.2-1.3,1.7-4.1,1.7-8.4V81.1c0-6-1.1-10.5-3.4-13.5c-2.3-3-5.7-4.5-10.3-4.5c-4.8,0-8.6,1.9-11.4,5.7c-2.8,3.8-4.2,9-4.2,15.6 v34.4c0,4.2,0.6,7,1.9,8.3c1.2,1.4,3.7,2.1,7.3,2.1h2.1v19.5h-67.6v-19.5h5c4,0,6.7-0.7,8-2c1.3-1.3,1.9-4.1,1.9-8.4V74.1 c0-4.3-0.6-7.1-1.9-8.4c-1.3-1.3-3.9-1.9-8-1.9h-5V44.1h55.3v16.2c4.5-6.3,9.9-11,16.1-14.2c6.2-3.2,13.1-4.8,20.8-4.8 c12.7,0,21.7,2.9,27,8.7c5.3,5.8,8,15.8,8,30.1V118.9z" /> <path fill="#C32E4A" d="M551.4,29.9c0-4.3-0.7-7.1-2-8.4c-1.3-1.3-3.9-2-7.9-2h-4.6V0h55.9v118.9c0,4.3,0.6,7.1,1.9,8.4 c1.3,1.3,3.9,1.9,7.9,1.9h3.3v19.5h-69v-19.5h4.6c4,0,6.6-0.7,7.9-2c1.3-1.3,2-4.1,2-8.4V29.9z" /> <path fill="#C32E4A" d="M713.8,112.4c-2.4,13.6-8,23.7-16.7,30.4c-8.7,6.7-20.7,10-36,10c-17.5,0-31.3-5.1-41.4-15.2 c-10.1-10.1-15.2-23.8-15.2-41.1c0-17.2,5.1-30.9,15.3-41.1c10.2-10.2,23.8-15.3,41-15.3c16.9,0,29.9,5.1,39,15.2 c9.1,10.1,13.6,24.7,13.6,43.6v3.8h-66.1v2.2c0,8.8,1.7,15.6,5.2,20.2c3.5,4.7,8.5,7,14.9,7c5.5,0,10-1.7,13.5-5.1 c3.5-3.4,5.8-8.3,7-14.6H713.8z M647.3,83.1h30.5v-1.6c0-6.9-1.3-12.3-4-16c-2.7-3.8-6.5-5.6-11.4-5.6c-4.8,0-8.5,2-11.2,6.1 C648.6,70,647.3,75.7,647.3,83.1" /> <path fill="#C32E4A" d="M794.7,73.4c0.1-0.4,0.3-1,0.6-1.8c0.5-1.2,0.7-2,0.7-2.4c0-1.9-0.9-3.3-2.6-4.1s-5.2-1.3-10.2-1.5V44.1 h50.7v19.6c-4.3,0-7.6,0.7-9.9,2.2c-2.3,1.5-4.4,4.6-6.3,9.5l-31.8,82.3c-5,13.1-11.3,22.8-19,29.2c-7.7,6.4-16.8,9.6-27.3,9.6 c-10.3,0-18.5-2.7-24.6-8c-6.1-5.3-9.2-12.4-9.2-21.3c0-6.2,1.9-11.3,5.7-15.2c3.8-3.9,8.7-5.9,14.8-5.9c5.3,0,9.6,1.5,12.9,4.5 c3.3,3,5,6.8,5,11.5c0,4.2-1.1,7.6-3.3,10.3c-2.2,2.7-5.5,4.5-9.9,5.4c1,1.3,2.2,2.3,3.4,2.9c1.3,0.6,2.7,0.9,4.3,0.9 c4.1,0,8.1-1.9,12-5.6c3.9-3.7,7.4-9,10.4-16l-33.1-79.6l-0.6-1.4c-4.3-10.2-8.9-15.4-13.7-15.4h-3.8V44.1h64.9v19.6 c-4.1,0.1-6.7,0.4-7.6,1c-1,0.6-1.4,1.6-1.4,3.1c0,1.1,0.3,2.5,0.9,4.1c0.2,0.5,0.4,0.9,0.5,1.3l14.3,36.8L794.7,73.4z" /> <path fill="#212121" d="M423.8,155.7v20.1h-8.5c-0.5-2.6-1.1-4.6-1.7-6.1c-0.6-1.5-1.4-2.6-2.3-3.5c-1-1-2.3-1.7-3.7-2.2 c-1.5-0.4-3.8-0.6-7.1-0.6h-1.6H392v14.8h2.1c2.4,0,4.1-0.6,5.1-1.8c1-1.2,1.5-3.3,1.5-6.3v-0.5h6.7v24.6h-6.7 c-0.1-3.8-0.6-6.2-1.5-7.3c-0.9-1.1-2.6-1.7-5-1.7H392v16.8h9.5c3.7,0,6.2-0.2,7.6-0.7c1.4-0.4,2.5-1.2,3.2-2.3 c0.8-1.3,1.5-2.8,2-4.7c0.5-1.8,0.8-4.2,1-7h8.9v22.2h-56.8v-7.6h2.7c1.8,0,2.9-0.2,3.5-0.6c0.6-0.4,0.8-1.6,0.8-3.6v-0.4v-29.4 c0-2.1-0.3-3.4-0.8-3.9c-0.5-0.5-1.7-0.7-3.6-0.7h-2.6v-7.6H423.8z" /> <path fill="#212121" d="M469.1,198.8c1.3,1.4,2.5,2.3,3.6,2.9c1.2,0.6,2.4,0.9,3.9,0.9h1.3v7.1h-28.3v-6.7h1.2 c0.7,0,1.2-0.1,1.4-0.2c0.3-0.1,0.4-0.4,0.4-0.7c0-0.2-0.1-0.4-0.3-0.8c-0.2-0.4-0.5-0.7-0.9-1.2l-3.4-3.8l-4.2,4 c-0.2,0.2-0.4,0.5-0.5,0.8c-0.1,0.3-0.2,0.6-0.2,0.8c0,0.3,0.2,0.6,0.5,0.7c0.3,0.2,0.8,0.2,1.5,0.2h0.7v6.7h-19.3v-7.1h0.4 c1.3,0,2.4-0.2,3.4-0.5c1-0.3,1.8-0.8,2.4-1.4l10.1-9.6l-7.7-8.5c-1.3-1.5-2.5-2.5-3.5-3c-1-0.5-2.2-0.8-3.6-0.8h-0.3v-7.1h25.7 v6.7h-0.5c-0.5,0-0.9,0.1-1.2,0.3c-0.3,0.2-0.5,0.4-0.5,0.7c0,0.2,0.1,0.4,0.3,0.6c0.2,0.3,0.5,0.7,1,1.3l2.5,3.1l3.4-3.5 c0.2-0.2,0.4-0.5,0.5-0.7c0.1-0.2,0.2-0.5,0.2-0.7c0-0.3-0.2-0.5-0.5-0.7c-0.3-0.2-0.8-0.3-1.4-0.3h-0.3v-6.7h19.8v7.1 c-0.2,0-0.4,0-0.7,0c-0.3,0-0.5,0-0.6,0c-1.4,0-2.7,0.2-3.7,0.6c-1,0.4-2.1,1.1-3.2,2.1l-8.4,7.6L469.1,198.8z" /> <path fill="#212121" d="M498.5,176.9c1.9-2.3,3.9-3.9,5.9-4.9c2-1,4.2-1.5,6.7-1.5c5.2,0,9.2,1.7,12,5.1c2.7,3.4,4.1,8.4,4.1,14.9 c0,6.2-1.4,11.2-4.2,14.9c-2.8,3.7-6.6,5.5-11.3,5.5c-2.5,0-4.7-0.5-6.7-1.4c-2-0.9-3.8-2.4-5.3-4.2V216c0,1.5,0.3,2.5,0.8,3 c0.6,0.5,1.7,0.8,3.4,0.8h1.1v7.1h-26.5v-7.1h1.8c1.5,0,2.4-0.2,2.9-0.7c0.5-0.5,0.7-1.5,0.7-3v-33.5c0-1.5-0.2-2.6-0.7-3 c-0.5-0.5-1.4-0.7-2.9-0.7h-1.8v-7.1h20.1V176.9z M499.6,190.5c0,4.1,0.4,7.1,1.3,9.1c0.9,2,2.2,2.9,4,2.9c1.8,0,3.1-1,3.9-2.9 c0.8-2,1.3-5,1.3-9.1c0-4.1-0.4-7.1-1.3-9.1c-0.9-2-2.2-3-3.9-3c-1.8,0-3.1,1-4,3C500,183.5,499.6,186.5,499.6,190.5" /> <path fill="#212121" d="M547.3,175.4c1.4-1.7,2.9-3,4.5-3.8c1.6-0.8,3.4-1.3,5.3-1.3c2.9,0,5.2,0.8,6.9,2.5 c1.7,1.7,2.6,3.9,2.6,6.8c0,2.4-0.7,4.4-2.1,5.8c-1.4,1.5-3.2,2.2-5.4,2.2c-1.8,0-3.3-0.6-4.4-1.7c-1.2-1.1-1.8-2.5-1.8-4.2 c0-1.2,0.3-2.2,0.9-3c0.6-0.9,1.5-1.6,2.6-2.2c-0.3-0.1-0.6-0.1-0.9-0.2c-0.3,0-0.6-0.1-0.8-0.1c-2.1,0-3.8,1-5.1,3 s-1.9,4.8-1.9,8.3v11.2c0,1.5,0.2,2.6,0.7,3c0.5,0.5,1.5,0.7,3.1,0.7h2.5v7.1h-27.3v-7.1h1.4c1.5,0,2.6-0.2,3-0.7 c0.5-0.5,0.7-1.5,0.7-3v-16.2c0-1.6-0.2-2.6-0.7-3.1c-0.5-0.5-1.5-0.7-3-0.7h-1.4v-7.1h20.5V175.4z" /> <path fill="#212121" d="M607.7,196.4c-0.9,4.9-3,8.6-6.3,11c-3.3,2.4-7.9,3.6-13.7,3.6c-6.7,0-11.9-1.8-15.8-5.5 c-3.9-3.7-5.8-8.6-5.8-14.9c0-6.2,1.9-11.2,5.8-14.9c3.9-3.7,9.1-5.5,15.6-5.5c6.5,0,11.4,1.8,14.9,5.5c3.5,3.7,5.2,8.9,5.2,15.8 v1.4h-25.2v0.8c0,3.2,0.7,5.6,2,7.3c1.3,1.7,3.2,2.5,5.7,2.5c2.1,0,3.8-0.6,5.1-1.8c1.3-1.2,2.2-3,2.7-5.3H607.7z M582.4,185.8H594 v-0.6c0-2.5-0.5-4.4-1.5-5.8c-1-1.4-2.5-2-4.4-2c-1.8,0-3.2,0.7-4.3,2.2C582.9,181.1,582.4,183.1,582.4,185.8" /> <path fill="#212121" d="M615.8,210.1h-5.6v-13.9h7.1c0.8,2.5,2.2,4.3,4,5.5c1.8,1.2,4.1,1.8,6.9,1.8c1.9,0,3.2-0.3,4-0.8 c0.8-0.5,1.3-1.3,1.3-2.4c0-1.5-2.1-2.8-6.3-4c-1.4-0.4-2.5-0.8-3.3-1c-6.1-1.9-10-3.8-11.8-5.4c-1.8-1.7-2.7-4-2.7-6.9 c0-3.9,1.6-7,4.8-9.3c3.2-2.3,7.6-3.5,13.2-3.5c2.5,0,4.9,0.2,7.1,0.7c2.3,0.5,4.5,1.2,6.7,2.2l1.1-2.2h5.9v12h-6.3 c-1.1-1.9-2.6-3.3-4.4-4.3c-1.9-1-3.9-1.5-6.2-1.5c-1.6,0-2.8,0.3-3.8,0.8c-0.9,0.5-1.4,1.2-1.4,2.1c0,1.6,2,3,6,4.2 c1,0.3,1.8,0.6,2.4,0.7c0.5,0.2,1.2,0.4,2.1,0.6c4.3,1.3,7.4,2.6,9.3,3.9c1.3,0.9,2.4,2.1,3.1,3.6c0.7,1.5,1.1,3.2,1.1,5 c0,4-1.6,7.2-4.7,9.5c-3.1,2.3-7.4,3.4-12.9,3.4c-2.9,0-5.7-0.3-8.3-1c-2.6-0.7-4.9-1.6-6.9-2.8L615.8,210.1z" /> <path fill="#212121" d="M657.7,210.1H652v-13.9h7.1c0.8,2.5,2.2,4.3,4,5.5c1.8,1.2,4.1,1.8,6.9,1.8c1.9,0,3.2-0.3,4-0.8 c0.8-0.5,1.3-1.3,1.3-2.4c0-1.5-2.1-2.8-6.3-4c-1.4-0.4-2.5-0.8-3.3-1c-6.1-1.9-10-3.8-11.8-5.4c-1.8-1.7-2.7-4-2.7-6.9 c0-3.9,1.6-7,4.8-9.3c3.2-2.3,7.6-3.5,13.2-3.5c2.5,0,4.9,0.2,7.1,0.7c2.3,0.5,4.5,1.2,6.7,2.2l1.1-2.2h5.9v12h-6.3 c-1.1-1.9-2.6-3.3-4.4-4.3c-1.9-1-3.9-1.5-6.2-1.5c-1.6,0-2.8,0.3-3.8,0.8c-0.9,0.5-1.4,1.2-1.4,2.1c0,1.6,2,3,6,4.2 c1,0.3,1.8,0.6,2.4,0.7c0.5,0.2,1.2,0.4,2.1,0.6c4.3,1.3,7.4,2.6,9.3,3.9c1.3,0.9,2.4,2.1,3.1,3.6c0.7,1.5,1.1,3.2,1.1,5 c0,4-1.6,7.2-4.7,9.5c-3.1,2.3-7.4,3.4-12.9,3.4c-2.9,0-5.7-0.3-8.3-1c-2.6-0.7-4.9-1.6-6.9-2.8L657.7,210.1z" /> </g> </svg> </a><span class="sc-eqIVtm eSbrVL burnley-express">News you can trust since 1877</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT dHJhUd search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-cHGsZl hQlnSp"></span><div class="sc-ksYbfQ bukFRI"><button class="menu-logged-out login-button"><span class="sc-gisBJw fcWcqy">Sign in</span><span class="sc-fMiknA jViVzT">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-gisBJw fcWcqy border-left"><a href="/profile">Edit Account</a></span><span class="sc-gisBJw fcWcqy border-left logout-button">Sign Out</span></div><span class="sc-cHGsZl hQlnSp"></span><a class="sc-caSCKo jAzfTP font-override" href="/subscriptions">Subscribe</a></div></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju cpnABR"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="header" aria-label="Share by email" data-param-subject="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1771370269838391" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ egNRdw"><div id="article-next-menu" class="sc-jWBwVP jjfoDW"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="In pictures: Moving images show how Padiham turned out in force to pay their respects to a true son of the town" href="https://www.burnleyexpress.net/news/people/in-pictures-moving-images-show-how-padiham-turned-out-in-force-to-pay-their-respects-to-a-true-son-of-the-town-3325619?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="In pictures: Moving images show how Padiham turned out in force to pay their respects to a true son of the town" href="https://www.burnleyexpress.net/news/people/in-pictures-moving-images-show-how-padiham-turned-out-in-force-to-pay-their-respects-to-a-true-son-of-the-town-3325619?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>In pictures: Moving images show how Padiham turned out in force to pay their respects to a true son of the town</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Girl, 15, dies after &quot;domestic disturbance&quot; at holiday park" href="https://www.burnleyexpress.net/news/crime/girl-15-dies-after-domestic-disturbance-at-holiday-park-3330647?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Girl, 15, dies after &quot;domestic disturbance&quot; at holiday park" href="https://www.burnleyexpress.net/news/crime/girl-15-dies-after-domestic-disturbance-at-holiday-park-3330647?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Girl, 15, dies after &quot;domestic disturbance&quot; at holiday park</p></a></li></ul></div><ul class="sc-eNQAEJ dMuUjj navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH active">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/latest" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Latest">Latest</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-kkGfuU sc-iAyFgw gPLOSH">Coronavirus</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Burnley FC" href="/sport/football/burnley-fc" class="sc-kkGfuU sc-iAyFgw gPLOSH">Burnley FC</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kkGfuU sc-iAyFgw gPLOSH">Retro</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-bEufUU dLoKiJ"><div class="sc-chbbiW eocUBs"><div id="topBanner" class="sc-iBEsjs sc-hzNEM kAhcZL"></div></div><div id="nativeBanner" class="sc-kxynE fiSCbn"></div><div id="liteNativeBanner" class="sc-kxynE fiSCbn"></div><div id="adSlotWallpaper" class="sc-kxynE fiSCbn"></div><div id="adSlotSeedTag" class="sc-kxynE fiSCbn"></div><nav class="sc-cqPOvA drxaXK"><a href="/news">News</a><a href="/news/people">People</a></nav><h1 class="sc-fjhmcy bIOnKe">Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice</h1><h2 class="sc-erNlkL cJfYPm">A call has gone out for the people of Burnley and Pendle to join the challenge to raise a staggering £1M for Pendleside Hospice.</h2><div class="sc-cpHetk cHoVJS"><div class="sc-eitiEO llvJKH"><div class="sc-jWojfa hlShjr"><a href="#"><span>By</span> Susan Plunkett</a></div><div class="sc-AnqlK eYysaK">Monday, 2nd August 2021, 3:45 pm</div></div><div class="sc-jAaTju cpnABR"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1771370269838391" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-cooIXK bfeXro"><div id="content-wrapper" class="sc-blIhvV WHvXh"><div class="sc-chAAoq jOGkdB"><div class="sc-dTLGrV lfziCA"><div class="dailymotion-cpe" video-id="x80renj" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eNNmBn UoMke"></div><div class="sc-fKGOjr fqKMXc markup"><p>The challenge has been thrown down by <a href="/topic/burnley" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/burnley">Burnley</a> dad Shaun Foxcroft who is determined to reach the target, no matter how long it takes.</p></div><div class="sc-jHXLhC jVfboJ piano-article-paywall"></div><div class="sc-fKGOjr fqKMXc markup"><p>"This pledge to Pendleside may take years to achieve but it's in motion now and there is no stopping until the job is done," said Shaun.</p></div><div id class="sc-dvpmds AwEqH polar-placeholder polar-mobile"></div><div class="sc-fKGOjr fqKMXc markup"><p>He is calling in businesses, groups, individuals and teams to create their own warrior 'clan' and complete the challenge to run, walk or ride from from Pendleside Hospice to Pendle Hill and back on Sunday, August 22nd. The distance is approximately 20km or 12 miles</p></div><div id="taboola-mid-article-thumbnails" class="sc-bYTsla kJAmWf"></div><div id="adSlotTead" class="sc-dBAPYN eTQxap"></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=640" alt="Shaun (far right) with his colleagues from Tesco, Burnley, who are supporting his Pendleside Warriors £1M fundraising campaign" height="720" width="960" srcset="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?&amp;width=320 320w, https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9Ijk2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Shaun (far right) with his colleagues from Tesco, Burnley, who are supporting his Pendleside Warriors £1M fundraising campaign" fallback layout="responsive" height="720" width="960" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Shaun (far right) with his colleagues from Tesco, Burnley, who are supporting his Pendleside Warriors £1M fundraising campaign</figcaption></div><div class="sc-dlyikq dAWjsB"></div><div class="sc-guztPN epEgzo"><div class="sc-fcdeBU cOJfCn"><div id="articleMPU1" class="sc-kZmsYB feBiNV"></div></div></div><div class="sc-fKGOjr fqKMXc markup"><p>Anyone who can't make that day can choose a time that is suitable for them before September 12th, which will coincide with Shaun finishing the Dragon's back race in Wales, reputed to be the world's toughest race. </p></div><div class="sc-fKGOjr fqKMXc markup"><p>A team of warriors from Burnley's Tesco store, where Shaun works, have already answered the call and completed the challenge with him last weekend to get the ball rolling.</p></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun is also inviting people to come up with their own fundraising challenges and ideas if they don't want to take part in the Pendle Hill challenge. </p></div><div class="sc-fKGOjr fqKMXc markup"><p>He added: "Some people have said they will do a whip round at the office which is fantastic because it raises money without anyone breaking a sweat."</p></div><div class="sc-dlyikq dAWjsB"></div><div class="sc-guztPN epEgzo"><div class="sc-fcdeBU cOJfCn"><div id="articleMPU2" class="sc-kZmsYB feBiNV"></div></div></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYz.jpg?width=640" alt="Shaun with his sons, Charlie and Joseph" height="479" width="638" srcset="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYz.jpg?&amp;width=320 320w, https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYz.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ3OSIgd2lkdGg9IjYzOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Shaun with his sons, Charlie and Joseph" fallback layout="responsive" height="479" width="638" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0784%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Shaun with his sons, Charlie and Joseph</figcaption></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun has set up a<a rel="nofollow" href="https://www.justgiving.com/fundraising/roadtodragonsback?fbclid=IwAR3yt_4jtao9DsuyE2SJQyfvqQWl3ZXjUYU5EFhA4exxr4NjdIKAANuWHHg" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.justgiving.com/fundraising/roadtodragonsback?fbclid=IwAR3yt_4jtao9DsuyE2SJQyfvqQWl3ZXjUYU5EFhA4exxr4NjdIKAANuWHHg"> justgiving page</a> for direct donations and and a<a href="https://www.justgiving.com/campaign/seanfoxcroftpendlesidewarriers2021?fbclid=IwAR2bZRIndYXwM8yatqKqFp9GyxG5OB4jfEg1z3NqslJWKxBIKLxalOUfdiY" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="2021" data-vars-titleclick=" Pendleside Warriors " data-vars-urlclick="https://www.justgiving.com/campaign/seanfoxcroftpendlesidewarriers2021?fbclid=IwAR2bZRIndYXwM8yatqKqFp9GyxG5OB4jfEg1z3NqslJWKxBIKLxalOUfdiY"> Pendleside Warriors </a>campaign page for people to start their own fundraising.</p></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun,who is 37 and dad to Charlie (12) and five-year-old Joseph, said: "You can create a justgiving page and encourage your family and friends to do the same then you can complete a fundraising event in the name of The Pendleside Warriors."</p></div><div class="sc-fKGOjr fqKMXc markup"><p>Merchandise exclusive to The Pendleside Warriors can be purchased at shaunfoxy.com with all profits going to the Hospice.</p></div><div class="sc-dlyikq dAWjsB"></div><div class="sc-guztPN epEgzo"><div class="sc-fcdeBU cOJfCn"><div id="articleMPU3" class="sc-kZmsYB feBiNV"></div></div></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun's partner Cheryl Jackson has supported the challenge by selling Pendleside Hospice cupcakes at her Burnley shop, Cuppa Cakes, throughout April and May and staff at the shop will run a tombola on the day of the challenge.</p></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun was inspired to take on the mammoth challenge as he wants to thank the hospice for helping his family when he suffered the loss of two of his closest relatives, his uncle and grandmother.</p></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun said: "They were two very different people but they both were such big influences in my life and meant the world to me and I miss them so much.</p></div><div class="sc-fKGOjr fqKMXc markup"><p>"My uncle was funny and lively and made me laugh and my grandma was someone who was an amazing support to me who taught me always to do the right thing."</p></div><div class="sc-dlyikq dAWjsB"></div><div class="sc-guztPN epEgzo"><div class="sc-fcdeBU cOJfCn"><div id="articleMPU4" class="sc-kZmsYB feBiNV"></div></div></div><div class="sc-fKGOjr fqKMXc markup"><p>Shaun, who regularly posts videos of his training regime on YouTube, has also thrown out a challenge for anyone who fancies racing him up Pendle Hill, with him on foot and his competitor on a bike.</p></div><div class="sc-dKEPtC qXjGc piano-article-bottom"></div><div class="sc-cgzHhG cefEwg"><span class="article-tag"><a href="/topic/burnley">Burnley</a><a href="/topic/pendle">Pendle</a><a href="/topic/pendleside-hospice">Pendleside Hospice</a></span></div><div class="sc-jAaTju cpnABR social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1771370269838391" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3331483" data-vars-titleclick="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice" data-vars-urlclick="/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Burnley supermarket colleagues among first to rise to dad of two&#x27;s challenge to raise £1M for Pendleside Hospice https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-bYTsla kJAmWf"></div></div><aside class="sc-gPzReC fICynl sidebar undefined"><div class="sc-fcdeBU cOJfCn sc-RcBXQ gckHNR"><div id="sidebarMPU1" class="sc-gmeYpB hrRmRD"></div></div><div class="sc-iSDuPN gkDqrp"><h3 class="sc-hjRWVT cUfvOp">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=burnleyexpress.net&amp;domain=burnleyexpress.net" class="sc-hzDEsm flKyhU"><ul><li>
<a target="_top" class="" title="Motorists warned as busy Ribble Valley route to be closed for six weeks" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.burnleyexpress.net/news/people/motorists-warned-as-busy-ribble-valley-route-to-be-closed-for-six-weeks-3331501?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3NzE5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Motorists warned as busy Ribble Valley route to be closed for six weeks" height="80" width="100"></amp-img>
<div>Motorists warned as busy Ribble Valley route to be closed for six weeks</div>
</a>
</li><li>
<a target="_top" class="" title="Burnley bridegroom gets behind the wheel to lead fleet of trucks to the church to say 'I do'" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.burnleyexpress.net/news/people/burnley-bridegroom-gets-behind-the-wheel-to-lead-fleet-of-trucks-to-the-church-to-say-i-do-3331641?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk5NTAx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Burnley bridegroom gets behind the wheel to lead fleet of trucks to the church to say 'I do'" height="80" width="100"></amp-img>
<div>Burnley bridegroom gets behind the wheel to lead fleet of trucks to the church to say 'I do'</div>
</a>
</li><li>
<a target="_top" class="" title="Brierfield man to appear in court charged with going equipped to steal" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.burnleyexpress.net/news/crime/brierfield-man-to-appear-in-court-charged-with-going-equipped-to-steal-3331135?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk0MDk1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Brierfield man to appear in court charged with going equipped to steal" height="80" width="100"></amp-img>
<div>Brierfield man to appear in court charged with going equipped to steal</div>
</a>
</li><li>
<a target="_top" class="" title="Girl, 15, dies after "domestic disturbance" at holiday park" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.burnleyexpress.net/news/crime/girl-15-dies-after-domestic-disturbance-at-holiday-park-3330647?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzgzMDEz.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Girl, 15, dies after "domestic disturbance" at holiday park" height="80" width="100"></amp-img>
<div>Girl, 15, dies after "domestic disturbance" at holiday park</div>
</a>
</li><li>
<a target="_top" class="" title="Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice" height="80" width="100"></amp-img>
<div>Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-kQsIoO hkmKUo piano-article-sidebar"></div><div class="sc-fcdeBU cOJfCn sc-RcBXQ gckHNR"><div id="sidebarMPU2" class="sc-kZmsYB feBiNV"></div></div><div class="sc-iSDuPN gkDqrp"><h3 class="sc-hjRWVT cUfvOp">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=burnleyexpress.net&amp;domain=burnleyexpress.net" class="sc-hzDEsm flKyhU"><ul><li>
<a target="_top" class="" title="Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.burnleyexpress.net/news/people/burnley-supermarket-colleagues-among-first-to-rise-to-dad-of-twos-challenge-to-raise-ps1m-for-pendleside-hospice-3331483?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk3MjYy.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice" height="80" width="100"></amp-img>
<div>Burnley supermarket colleagues among first to rise to dad of two's challenge to raise £1M for Pendleside Hospice</div>
</a>
</li><li>
<a target="_top" class="" title="My debt of gratitude to the caring young mum who stepped up to help when I needed it the most/ Sue Plunkett" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.burnleyexpress.net/news/opinion/my-debt-of-gratitude-to-the-caring-young-mum-who-stepped-up-to-help-when-i-needed-it-the-most-sue-plunkett-3331678?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxODAwMjM5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="My debt of gratitude to the caring young mum who stepped up to help when I needed it the most/ Sue Plunkett" height="80" width="100"></amp-img>
<div>My debt of gratitude to the caring young mum who stepped up to help when I needed it the most/ Sue Plunkett</div>
</a>
</li><li>
<a target="_top" class="" title="Police probe after caravan blaze in Pendle" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.burnleyexpress.net/news/police-probe-after-caravan-blaze-in-pendle-3331082?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzkyOTM4.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Police probe after caravan blaze in Pendle" height="80" width="100"></amp-img>
<div>Police probe after caravan blaze in Pendle</div>
</a>
</li><li>
<a target="_top" class="" title="Haul of weapons including knives, knuckle dusters and tasers seized in Pendle police raid" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.burnleyexpress.net/news/crime/haul-of-weapons-including-knives-knuckle-dusters-and-tasers-seized-in-pendle-police-raid-3331305?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzk1ODM3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Haul of weapons including knives, knuckle dusters and tasers seized in Pendle police raid" height="80" width="100"></amp-img>
<div>Haul of weapons including knives, knuckle dusters and tasers seized in Pendle police raid</div>
</a>
</li><li>
<a target="_top" class="" title="Mobile speed camera locations Lancashire: This is where enforcement vehicles will be in Preston, Blackpool, Burnley, Lancaster and the rest of the county during August" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.burnleyexpress.net/news/transport/mobile-speed-camera-locations-in-lancashire-this-is-where-enforcement-vehicles-will-be-in-preston-blackpool-burnley-lancaster-and-the-rest-of-lancashire-during-june-3268403?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTIxNzI5NDMw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Mobile speed camera locations Lancashire: This is where enforcement vehicles will be in Preston, Blackpool, Burnley, Lancaster and the rest of the county during August" height="80" width="100"></amp-img>
<div>Mobile speed camera locations Lancashire: This is where enforcement vehicles will be in Preston, Blackpool, Burnley, Lancaster and the rest of the county during August</div>
</a>
</li></ul></esi:include></div></div><div id="taboola-video" class="sc-cpmKsF iSpDQo"></div><div class="sc-fcdeBU cOJfCn sc-RcBXQ gckHNR"><div id="sidebarMPU3" class="sc-kZmsYB feBiNV"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iQtOjA laqWTg"><div class="sc-fHxwqH fWeFaB"><div id="bottomBanner"></div></div><div class="sc-bTiqRo gDQpbf piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Burnley Express on Facebook" href="https://www.facebook.com/burnleyexpress" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Burnley Express on Twitter" href="https://twitter.com/burnleyexpress" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport/football/clarets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Burnley FC" class="sc-kafWEX hqjkCi">Burnley FC</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Burnley Express</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/burnleyexpress-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/burnleyexpress-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://eastlancashirenewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://eastlancashirenewspapers.newsprints.co.uk/" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.burnleyexpress.net/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.burnleyexpress.net/" class="sc-kafWEX hqjkCi">Directory</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-kafWEX hqjkCi">Newspaper Archive</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=burnleyexpress.net&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=burnleyexpress.net&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA fQTios"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hJQTqF"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="165" height="45" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 833.8 226.8" enable-background="new 0 0 833.8 226.8" xml:space="preserve"> <g> <path fill="#C32E4A" d="M0,148.8v-21.1h7.1c4.7,0,7.7-0.6,9.2-1.7c1.5-1.2,2.2-4.5,2.2-10v-1.1V33.7c0-5.8-0.7-9.3-2.1-10.7 c-1.4-1.3-4.6-2-9.6-2H0V0h85.1c18.4,0,32,2.8,40.6,8.4c8.6,5.6,12.9,14.5,12.9,26.5c0,8.2-2.5,15.3-7.5,21.3 c-5,6-12.2,10.6-21.7,13.7c12.3,2.8,21.4,7.3,27.4,13.5c6,6.2,9,14.3,9,24.4c0,14.6-4.8,25-14.4,31.3c-9.6,6.3-25.8,9.5-48.5,9.5H0 z M65.1,61.2h7.7c7.5,0,12.9-1.6,16.4-4.9c3.4-3.3,5.1-8.4,5.1-15.4c0-6.9-1.6-11.9-4.8-14.9c-3.2-3-8.5-4.5-16-4.5h-8.4V61.2z M65.1,127.9h9c8.6,0,14.7-1.9,18.4-5.6c3.7-3.8,5.6-9.9,5.6-18.5c0-7.9-2-13.7-5.9-17.4c-3.9-3.8-10-5.6-18.3-5.6h-8.8V127.9z" /> <path fill="#C32E4A" d="M227.9,133.5c-4.5,6.3-9.9,11.1-16.1,14.3c-6.2,3.3-13.1,4.9-20.7,4.9c-12.7,0-21.6-2.9-26.9-8.7 c-5.2-5.8-7.9-15.8-7.9-30.2V74.1c0-4.3-0.7-7.1-2-8.4c-1.3-1.3-4-1.9-8-1.9H143V44.1h54.7v67.7c0,6.1,1.1,10.6,3.3,13.5 c2.2,3,5.6,4.4,10.1,4.4c4.8,0,8.6-1.9,11.4-5.7c2.8-3.8,4.2-9,4.2-15.6V74.1c0-4.4-0.6-7.2-1.9-8.5c-1.3-1.3-3.9-1.9-7.9-1.9H213 V44.1h55.3v74.8c0,4.3,0.7,7.1,2,8.4c1.3,1.3,3.9,2,7.9,2h4.4v19.5h-54.7V133.5z" /> <path fill="#C32E4A" d="M338.7,54.3c3.6-4.7,7.5-8.2,11.8-10.5c4.3-2.3,8.9-3.5,13.9-3.5c7.5,0,13.6,2.3,18.1,7 c4.5,4.7,6.8,10.9,6.8,18.7c0,6.7-1.8,12.1-5.4,16.1c-3.6,4-8.3,6.1-14.2,6.1c-4.7,0-8.6-1.6-11.7-4.7c-3.1-3.1-4.7-7-4.7-11.6 c0-3.2,0.8-6,2.3-8.3c1.5-2.4,3.8-4.4,6.9-6.1c-0.8-0.2-1.6-0.4-2.4-0.5c-0.8-0.1-1.5-0.2-2.2-0.2c-5.6,0-10.1,2.8-13.3,8.3 c-3.3,5.5-4.9,13.1-4.9,22.8v30.9c0,4.3,0.7,7.1,2,8.4c1.3,1.3,4,2,8,2h6.7v19.5h-71.6v-19.5h3.6c4,0,6.7-0.7,8-2 c1.3-1.3,1.9-4.1,1.9-8.4V74.1c0-4.3-0.6-7.1-1.9-8.4c-1.3-1.3-3.9-1.9-8-1.9h-3.6V44.1h53.9V54.3z" /> <path fill="#C32E4A" d="M519.7,118.9c0,4.3,0.6,7.1,1.9,8.4c1.2,1.3,3.8,1.9,7.8,1.9h4.2v19.5H467v-19.5h2.3c3.6,0,5.9-0.7,7.1-2 c1.2-1.3,1.7-4.1,1.7-8.4V81.1c0-6-1.1-10.5-3.4-13.5c-2.3-3-5.7-4.5-10.3-4.5c-4.8,0-8.6,1.9-11.4,5.7c-2.8,3.8-4.2,9-4.2,15.6 v34.4c0,4.2,0.6,7,1.9,8.3c1.2,1.4,3.7,2.1,7.3,2.1h2.1v19.5h-67.6v-19.5h5c4,0,6.7-0.7,8-2c1.3-1.3,1.9-4.1,1.9-8.4V74.1 c0-4.3-0.6-7.1-1.9-8.4c-1.3-1.3-3.9-1.9-8-1.9h-5V44.1h55.3v16.2c4.5-6.3,9.9-11,16.1-14.2c6.2-3.2,13.1-4.8,20.8-4.8 c12.7,0,21.7,2.9,27,8.7c5.3,5.8,8,15.8,8,30.1V118.9z" /> <path fill="#C32E4A" d="M551.4,29.9c0-4.3-0.7-7.1-2-8.4c-1.3-1.3-3.9-2-7.9-2h-4.6V0h55.9v118.9c0,4.3,0.6,7.1,1.9,8.4 c1.3,1.3,3.9,1.9,7.9,1.9h3.3v19.5h-69v-19.5h4.6c4,0,6.6-0.7,7.9-2c1.3-1.3,2-4.1,2-8.4V29.9z" /> <path fill="#C32E4A" d="M713.8,112.4c-2.4,13.6-8,23.7-16.7,30.4c-8.7,6.7-20.7,10-36,10c-17.5,0-31.3-5.1-41.4-15.2 c-10.1-10.1-15.2-23.8-15.2-41.1c0-17.2,5.1-30.9,15.3-41.1c10.2-10.2,23.8-15.3,41-15.3c16.9,0,29.9,5.1,39,15.2 c9.1,10.1,13.6,24.7,13.6,43.6v3.8h-66.1v2.2c0,8.8,1.7,15.6,5.2,20.2c3.5,4.7,8.5,7,14.9,7c5.5,0,10-1.7,13.5-5.1 c3.5-3.4,5.8-8.3,7-14.6H713.8z M647.3,83.1h30.5v-1.6c0-6.9-1.3-12.3-4-16c-2.7-3.8-6.5-5.6-11.4-5.6c-4.8,0-8.5,2-11.2,6.1 C648.6,70,647.3,75.7,647.3,83.1" /> <path fill="#C32E4A" d="M794.7,73.4c0.1-0.4,0.3-1,0.6-1.8c0.5-1.2,0.7-2,0.7-2.4c0-1.9-0.9-3.3-2.6-4.1s-5.2-1.3-10.2-1.5V44.1 h50.7v19.6c-4.3,0-7.6,0.7-9.9,2.2c-2.3,1.5-4.4,4.6-6.3,9.5l-31.8,82.3c-5,13.1-11.3,22.8-19,29.2c-7.7,6.4-16.8,9.6-27.3,9.6 c-10.3,0-18.5-2.7-24.6-8c-6.1-5.3-9.2-12.4-9.2-21.3c0-6.2,1.9-11.3,5.7-15.2c3.8-3.9,8.7-5.9,14.8-5.9c5.3,0,9.6,1.5,12.9,4.5 c3.3,3,5,6.8,5,11.5c0,4.2-1.1,7.6-3.3,10.3c-2.2,2.7-5.5,4.5-9.9,5.4c1,1.3,2.2,2.3,3.4,2.9c1.3,0.6,2.7,0.9,4.3,0.9 c4.1,0,8.1-1.9,12-5.6c3.9-3.7,7.4-9,10.4-16l-33.1-79.6l-0.6-1.4c-4.3-10.2-8.9-15.4-13.7-15.4h-3.8V44.1h64.9v19.6 c-4.1,0.1-6.7,0.4-7.6,1c-1,0.6-1.4,1.6-1.4,3.1c0,1.1,0.3,2.5,0.9,4.1c0.2,0.5,0.4,0.9,0.5,1.3l14.3,36.8L794.7,73.4z" /> <path fill="#212121" d="M423.8,155.7v20.1h-8.5c-0.5-2.6-1.1-4.6-1.7-6.1c-0.6-1.5-1.4-2.6-2.3-3.5c-1-1-2.3-1.7-3.7-2.2 c-1.5-0.4-3.8-0.6-7.1-0.6h-1.6H392v14.8h2.1c2.4,0,4.1-0.6,5.1-1.8c1-1.2,1.5-3.3,1.5-6.3v-0.5h6.7v24.6h-6.7 c-0.1-3.8-0.6-6.2-1.5-7.3c-0.9-1.1-2.6-1.7-5-1.7H392v16.8h9.5c3.7,0,6.2-0.2,7.6-0.7c1.4-0.4,2.5-1.2,3.2-2.3 c0.8-1.3,1.5-2.8,2-4.7c0.5-1.8,0.8-4.2,1-7h8.9v22.2h-56.8v-7.6h2.7c1.8,0,2.9-0.2,3.5-0.6c0.6-0.4,0.8-1.6,0.8-3.6v-0.4v-29.4 c0-2.1-0.3-3.4-0.8-3.9c-0.5-0.5-1.7-0.7-3.6-0.7h-2.6v-7.6H423.8z" /> <path fill="#212121" d="M469.1,198.8c1.3,1.4,2.5,2.3,3.6,2.9c1.2,0.6,2.4,0.9,3.9,0.9h1.3v7.1h-28.3v-6.7h1.2 c0.7,0,1.2-0.1,1.4-0.2c0.3-0.1,0.4-0.4,0.4-0.7c0-0.2-0.1-0.4-0.3-0.8c-0.2-0.4-0.5-0.7-0.9-1.2l-3.4-3.8l-4.2,4 c-0.2,0.2-0.4,0.5-0.5,0.8c-0.1,0.3-0.2,0.6-0.2,0.8c0,0.3,0.2,0.6,0.5,0.7c0.3,0.2,0.8,0.2,1.5,0.2h0.7v6.7h-19.3v-7.1h0.4 c1.3,0,2.4-0.2,3.4-0.5c1-0.3,1.8-0.8,2.4-1.4l10.1-9.6l-7.7-8.5c-1.3-1.5-2.5-2.5-3.5-3c-1-0.5-2.2-0.8-3.6-0.8h-0.3v-7.1h25.7 v6.7h-0.5c-0.5,0-0.9,0.1-1.2,0.3c-0.3,0.2-0.5,0.4-0.5,0.7c0,0.2,0.1,0.4,0.3,0.6c0.2,0.3,0.5,0.7,1,1.3l2.5,3.1l3.4-3.5 c0.2-0.2,0.4-0.5,0.5-0.7c0.1-0.2,0.2-0.5,0.2-0.7c0-0.3-0.2-0.5-0.5-0.7c-0.3-0.2-0.8-0.3-1.4-0.3h-0.3v-6.7h19.8v7.1 c-0.2,0-0.4,0-0.7,0c-0.3,0-0.5,0-0.6,0c-1.4,0-2.7,0.2-3.7,0.6c-1,0.4-2.1,1.1-3.2,2.1l-8.4,7.6L469.1,198.8z" /> <path fill="#212121" d="M498.5,176.9c1.9-2.3,3.9-3.9,5.9-4.9c2-1,4.2-1.5,6.7-1.5c5.2,0,9.2,1.7,12,5.1c2.7,3.4,4.1,8.4,4.1,14.9 c0,6.2-1.4,11.2-4.2,14.9c-2.8,3.7-6.6,5.5-11.3,5.5c-2.5,0-4.7-0.5-6.7-1.4c-2-0.9-3.8-2.4-5.3-4.2V216c0,1.5,0.3,2.5,0.8,3 c0.6,0.5,1.7,0.8,3.4,0.8h1.1v7.1h-26.5v-7.1h1.8c1.5,0,2.4-0.2,2.9-0.7c0.5-0.5,0.7-1.5,0.7-3v-33.5c0-1.5-0.2-2.6-0.7-3 c-0.5-0.5-1.4-0.7-2.9-0.7h-1.8v-7.1h20.1V176.9z M499.6,190.5c0,4.1,0.4,7.1,1.3,9.1c0.9,2,2.2,2.9,4,2.9c1.8,0,3.1-1,3.9-2.9 c0.8-2,1.3-5,1.3-9.1c0-4.1-0.4-7.1-1.3-9.1c-0.9-2-2.2-3-3.9-3c-1.8,0-3.1,1-4,3C500,183.5,499.6,186.5,499.6,190.5" /> <path fill="#212121" d="M547.3,175.4c1.4-1.7,2.9-3,4.5-3.8c1.6-0.8,3.4-1.3,5.3-1.3c2.9,0,5.2,0.8,6.9,2.5 c1.7,1.7,2.6,3.9,2.6,6.8c0,2.4-0.7,4.4-2.1,5.8c-1.4,1.5-3.2,2.2-5.4,2.2c-1.8,0-3.3-0.6-4.4-1.7c-1.2-1.1-1.8-2.5-1.8-4.2 c0-1.2,0.3-2.2,0.9-3c0.6-0.9,1.5-1.6,2.6-2.2c-0.3-0.1-0.6-0.1-0.9-0.2c-0.3,0-0.6-0.1-0.8-0.1c-2.1,0-3.8,1-5.1,3 s-1.9,4.8-1.9,8.3v11.2c0,1.5,0.2,2.6,0.7,3c0.5,0.5,1.5,0.7,3.1,0.7h2.5v7.1h-27.3v-7.1h1.4c1.5,0,2.6-0.2,3-0.7 c0.5-0.5,0.7-1.5,0.7-3v-16.2c0-1.6-0.2-2.6-0.7-3.1c-0.5-0.5-1.5-0.7-3-0.7h-1.4v-7.1h20.5V175.4z" /> <path fill="#212121" d="M607.7,196.4c-0.9,4.9-3,8.6-6.3,11c-3.3,2.4-7.9,3.6-13.7,3.6c-6.7,0-11.9-1.8-15.8-5.5 c-3.9-3.7-5.8-8.6-5.8-14.9c0-6.2,1.9-11.2,5.8-14.9c3.9-3.7,9.1-5.5,15.6-5.5c6.5,0,11.4,1.8,14.9,5.5c3.5,3.7,5.2,8.9,5.2,15.8 v1.4h-25.2v0.8c0,3.2,0.7,5.6,2,7.3c1.3,1.7,3.2,2.5,5.7,2.5c2.1,0,3.8-0.6,5.1-1.8c1.3-1.2,2.2-3,2.7-5.3H607.7z M582.4,185.8H594 v-0.6c0-2.5-0.5-4.4-1.5-5.8c-1-1.4-2.5-2-4.4-2c-1.8,0-3.2,0.7-4.3,2.2C582.9,181.1,582.4,183.1,582.4,185.8" /> <path fill="#212121" d="M615.8,210.1h-5.6v-13.9h7.1c0.8,2.5,2.2,4.3,4,5.5c1.8,1.2,4.1,1.8,6.9,1.8c1.9,0,3.2-0.3,4-0.8 c0.8-0.5,1.3-1.3,1.3-2.4c0-1.5-2.1-2.8-6.3-4c-1.4-0.4-2.5-0.8-3.3-1c-6.1-1.9-10-3.8-11.8-5.4c-1.8-1.7-2.7-4-2.7-6.9 c0-3.9,1.6-7,4.8-9.3c3.2-2.3,7.6-3.5,13.2-3.5c2.5,0,4.9,0.2,7.1,0.7c2.3,0.5,4.5,1.2,6.7,2.2l1.1-2.2h5.9v12h-6.3 c-1.1-1.9-2.6-3.3-4.4-4.3c-1.9-1-3.9-1.5-6.2-1.5c-1.6,0-2.8,0.3-3.8,0.8c-0.9,0.5-1.4,1.2-1.4,2.1c0,1.6,2,3,6,4.2 c1,0.3,1.8,0.6,2.4,0.7c0.5,0.2,1.2,0.4,2.1,0.6c4.3,1.3,7.4,2.6,9.3,3.9c1.3,0.9,2.4,2.1,3.1,3.6c0.7,1.5,1.1,3.2,1.1,5 c0,4-1.6,7.2-4.7,9.5c-3.1,2.3-7.4,3.4-12.9,3.4c-2.9,0-5.7-0.3-8.3-1c-2.6-0.7-4.9-1.6-6.9-2.8L615.8,210.1z" /> <path fill="#212121" d="M657.7,210.1H652v-13.9h7.1c0.8,2.5,2.2,4.3,4,5.5c1.8,1.2,4.1,1.8,6.9,1.8c1.9,0,3.2-0.3,4-0.8 c0.8-0.5,1.3-1.3,1.3-2.4c0-1.5-2.1-2.8-6.3-4c-1.4-0.4-2.5-0.8-3.3-1c-6.1-1.9-10-3.8-11.8-5.4c-1.8-1.7-2.7-4-2.7-6.9 c0-3.9,1.6-7,4.8-9.3c3.2-2.3,7.6-3.5,13.2-3.5c2.5,0,4.9,0.2,7.1,0.7c2.3,0.5,4.5,1.2,6.7,2.2l1.1-2.2h5.9v12h-6.3 c-1.1-1.9-2.6-3.3-4.4-4.3c-1.9-1-3.9-1.5-6.2-1.5c-1.6,0-2.8,0.3-3.8,0.8c-0.9,0.5-1.4,1.2-1.4,2.1c0,1.6,2,3,6,4.2 c1,0.3,1.8,0.6,2.4,0.7c0.5,0.2,1.2,0.4,2.1,0.6c4.3,1.3,7.4,2.6,9.3,3.9c1.3,0.9,2.4,2.1,3.1,3.6c0.7,1.5,1.1,3.2,1.1,5 c0,4-1.6,7.2-4.7,9.5c-3.1,2.3-7.4,3.4-12.9,3.4c-2.9,0-5.7-0.3-8.3-1c-2.6-0.7-4.9-1.6-6.9-2.8L657.7,210.1z" /> </g> </svg> </a><span class="sc-gqjmRU sdQWh burnley-express">News you can trust since 1877</span></div></div><div class="sc-VigVT eJEcPN"><div class="sc-kgoBCf jqYpRT"><div class="sc-kGXeez fmPeSc"><button class="menu-logged-out login-button"><span class="sc-kpOJdX kKVzlN">Sign in</span><span class="sc-ckVGcZ fHaowM">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><a href="/profile" class="sc-kpOJdX kKVzlN">Edit Account</a><span class="sc-kpOJdX kKVzlN logout-button">Sign Out</span></div></div><a href="/subscriptions" class="sc-dxgOiQ iVNxhP">Subscribe</a></div><div class="sc-cSHVUG eOGTeK search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM wQzLe"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/latest" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Latest">Latest</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Burnley FC" href="/sport/football/burnley-fc">Burnley FC</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=BE&amp;utm_source=burnley-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG DMQeg detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/burnleyexpress" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Burnley Express on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/burnleyexpress" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Burnley Express on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.8ee12295454de181d27d.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>